Nach Joomla Installation in Plesk erscheint Meldung "Internal Server Error"
Wenn Joomla via Anwendungen oder Joomla Toolkit installiert wurde und in den "Apache & nginx" Einstellung die Funktion "Symlinks folgen verboten" deaktiviert ist kommt auf der Joomla-Seite oder -Administration die Meldung "Internal Server Error".
In den Protokollen in Plesk ist die Ursache sichtbar, es wird dort angezeigt "[core:alert] /pfad/.htaccess: Option FollowSymlinks not allowed here"
Lösung:
- FollowSymLink in .htaccess deaktivieren oder
- "Fähigkeit, symbolischen Verknüpfungen zu folgen, einschränken" in Plesk unter Apache & nginx Einstellungen deaktivieren