News
24.3.20 / Sicherheitsupdate SSL Protokolle, nur noch TLS 1.2 wird unterstützt
Gepostet von Daniel Jörg an 24 March 2020 01:53 PM
Im Rahmen der neusten Sicherheitsupdates werden auf unseren Servern im Frühling / Sommer soweit möglich ältere und als unsicher geltende SSL Protokolle TLS1.0 und TLS1.1 deaktiviert und wir bieten nur noch TLS1.2 an (je nach Server zusätzlich TLS1.3). D.h. unsere Server werden auch protokollmässig wieder ein sehr hohes Niveau aufweisen. Alle Browserhersteller deaktivieren aktuell die Protokolle TLS1.0 und TSL1.1 in den Browsern. D.h. die Unterstüzung für diese beiden Protokolle fällt sowieso dahin.

Sollten Sie Probleme beim Zugriff auf Ihre Webseite, die Hostingverwaltung (Server-Interface oder Plesk Verwaltung), auf andere Verwaltungstools oder Ihre eMails (Outlook, Webmail, Apps) haben, so prüfen Sie ob Sie aktuelle Versionen des Betriebssytems, Mailprogramms und Browsers nutzen und aktualisieren Sie diese bei Bedarf.

Fur Kunden mit  Windows 7 SP1 und 8.0, Windows Server 2008 R2 und 2012 empfehlen wir die folgenden Artikel:
Für Exchange Server2013 und 2016, die über unsere Hosting Server Mails versenden empfehlen wir folgende Artikel:
Exchange 2013 Smarthost macht mit TLS1.2 Probleme. In diesem Fall empfehlen wir das Programm E-MailRelay auf dem Exchange Server zu installieren (kann als Service installiert werden) und vom Exchange Server die Mails unverschlüsselt an E-MailRelay zu übergeben. E-MailRelay kann dann die Mails korrekt mit TLS1.2 weitergeben.


Programme, die bekannterweise mit TLS1.2 nicht mehr funktionieren (nicht vollständig):
  • Windows Live Mail 2012 und älter


Verwenden Sie bitte aus Sicherheitsgründen aktuelle Betriebssysteme und Programme, z.B. Outlook ab Version 2013 und neuer oder Mozilla Thunderbird oder verwenden Sie das Webmail. Für die Datenübertragung vom alten Mailprogramm zum neuen Programm empfehlen wir Mailstore Home.

Kommentare (0)